Browse FAQs

What would cause a functional levels of application and firmware are not compatible with the SoMachine Basic software?

Published date: 16 August 2019

Issue:
Not being able to connect to the M221

Product line:
SoMachine Basic

Environment:
SoMachine Basic

Cause:
Incompatible firmware for software version.

Resolution:
The issue is caused from a newer version of the software than the firmware. Any firmware version 1.1.15 or lower with software version 3.1 SP1 build 44532 is used you need to upgrade the firmware to version 1.3.2.1 and select function level 3.1 under the behavior. As of 9/5/2018 the current version of the software is 1.6 SP2.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.