{}

Consulter notre FAQ

{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}

Est ce que cette nouvelle version de OFS fonctionnera avec la nouvelle version de PCVUE 11?

En Schneider nous n'avons pas fait de qualification spéciale entre OFS V3.5 et PcVue V11.
Ofs V3.5 qui est de notre fourniture a été qualifié pour s'assurer qu'il respecte bien les spécifications du standard OPC. Et particulièrement le standard de l'interface OPC-DA.
OFS est compatible avec OPC-DA  V1.0A et V2.0.
Si PcVue V11 respecte bien ce standard , ce qui devrait être le cas étant donné les versions précédentes, la compatibilité entre les deux ne doit pas poser de problème.
Par ailleur nous n'avons pas encore eu d'écho de problèmes entre la V3.5 d'Ofs et PcVue V11.

Cela vous a-t-il été utile ?

En savoir plus
En savoir plus