{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Welcome to the Schneider Electric Website

Welcome to our website.

Select your location

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

How to enable the Advanced Reports Database Maintenance in SMS servers for database maintenance.

Product Line
SMS 4.x

Environment
Database management. 

Cause
User wishes to attach, detach, or restore the SMS databases using Advanced Reports Database Maintenance. 

*Warning: This article contains information about editing the registry. Improper changes to the registry can permanently damage the operating system. Always backup the registry before making any changes.*
Resolution
1. Open the registry editor by clicking start > run > type in "regedit" and click Ok.
2. Browse to HKEY_LOCAL_MACHINE\Software\Square D Company\Advanced Reports\Report Database
3. Add a DWORD called ShowAdvancedOptions with a value of 1.

To open the Advanced Reports Database Maintenance, navigate to the following directory:"C\PowerLogic\Advanced Reports\Bin\".
In the directory, run the executable "PowerLogic.Database.RptStgDBMaintService.UI.exe".

Note: The default directory is the C drive unless the install directory was changed during install.

 
Explore more

Can't find what you are looking for?

Reach out to our customer care team if you have any questions or need more technical support.
Explore more