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Will opening the case of my Smart-UPS or Back-UPS product void my warranty?
Issue:
Will opening the case of my Smart-UPS or Back-UPS product void my warranty?
Product Line:
Smart-UPS, Back-UPS
Environment:
All models, All Serial Numbers
Cause:
Customers may want to open their Smart-UPS or Back-UPS products for modification or repair.
Resolution:
User replaceable batteries may be accessed via an access panel. The battery compartment is safely isolated from the inner electronics of the UPS.
In addition, some Smart-UPS may feature user replaceable backplates. These can be safely installed by an end user, but the UPS must be fully de-energized. (Turned off, unplugged from utility power, batteries disconnected.)
For information on battery replacement or optional accessories, please refer to the user's manual for your specific model.
Will opening the case of my Smart-UPS or Back-UPS product void my warranty?
Product Line:
Smart-UPS, Back-UPS
Environment:
All models, All Serial Numbers
Cause:
Customers may want to open their Smart-UPS or Back-UPS products for modification or repair.
Resolution:
- Opening the enclosure of your Smart-UPS or Back-UPS products will void any remaining warranty or EPP policy on the unit.
- These products are not field serviceable and may contain dangerous high voltage current.
- Do not open the case of your UPS.
- Please contact APC Support if you need assistance with your UPS or Warranty service
User replaceable batteries may be accessed via an access panel. The battery compartment is safely isolated from the inner electronics of the UPS.
In addition, some Smart-UPS may feature user replaceable backplates. These can be safely installed by an end user, but the UPS must be fully de-energized. (Turned off, unplugged from utility power, batteries disconnected.)
For information on battery replacement or optional accessories, please refer to the user's manual for your specific model.
Released for:Schneider Electric Australia
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