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Remote Desktop Connection does not Open and Shows License Not Found Error

Published date: 08 June 2020

Issue
When using a Remote Desktop Connection (RDP), Vista does not open and displays the following error:
          

Product Line
Power Monitoring Expert 8.X
Power Monitoring Expert 9.0

Environment
Remote Desktop Connection
Vista

Cause
License Manager shows there are two trial licenses. In the Floating License Manager, the system has valid Engineering Client licenses.



Resolution
Removing the trial licenses will resolve the problem and RDP opens properly with Vista component. 

For instructions on how to remove trial license, review KB FA278982
 

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