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Search FAQs

Following signup or login to the SmartConnect Web Portal it shows ‘Application Error’ or ‘Account not Validated’.

Issue:
Following signup or login, the SmartConnect Web Portal shows ‘Application Error’ or ‘Account not Validated’. The Portal does not allow the user to proceed further. 

Product Line:
SmartConnect.apc.com

Environment:
SmartConnect Web Portal

Cause:
Company is registered in the APC Partner Portal

Solution:
Find and locate your company’s Primary Contact of the APC Partner Portal. Ask them to use the My Profile > Manage Members to validate your account.
 
Please see the below detailed instructions:
 
Account Not Approved
If you log in to the SmartConnect web portal and you receive an Account Not Approved message, you cannot access the SmartConnect web portal until the primary contact of your partner portal account validates your membership of the company account:
• Contact the Primary Contact of your company’s partner portal account, and ask them to validate your account. To find your primary contact, log in to the Partner Portal and go to My Profile > Primary Contact • The primary owner must then log in to the Partner Portal and go to My Profile > Manage Members to validate your account.
• Once your account is validated, you can log in and access the SmartConnect web portal.
 
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