{}

Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
Consulter notre FAQ
How to remove PowerChute Plug-in from vSphere web client.
Issue:
When unchecking the PowerChute vSphere web client Plug-in in the PowerChute web interface, it is not removed from the vSphere web client.

Product Line:
PowerChute Network Shutdown v4.x

Environment:
PowerChute Network Shutdown Plug-in installed on vSphere 6.x web client.

NOTE: The PowerChute Plug-in is incompatible with vSphere 7, 8, and vSphere 6.7 HTML web pages.

Cause:
The PowerChute Plug-in has not been disabled in the vSphere Clients Plug-ins inventory.

Solution:
Open the vSphere web client, go to Administration – Solutions – Client Plug-ins, right-click PowerChute Network Shutdown – and select disable. The vSphere web client will restart, and the PowerChute icon will be removed from the Operations and Policies list.
In the future, to reenable the Plug-in, you must select the Plug-in in the PowerChute web interface, then log into the vSphere web client and enable the Plug-in.

NOTE: The PowerChute vSphere web client Plug-in is incompatible with the vSphere HTML 5 web client. PowerChute vSphere web client Plug-in is compatible with the vSphere Flash-based web client.

The vSphere Plug-in is not required for PowerChute to operate in terms of core functionality and providing graceful shutdown. The plug-in is simply a means of accessing the PowerChute UI from within the vSphere Client. If running Flex is not an option, PowerChute can be accessed by opening a browser tab and entering the IP address of the PowerChute client. Example https://192.168.10.10:6547. Once that has been done, you can bookmark the page for easy access.

Schneider Electric Belgium

En savoir plus
Gamme :
Articles utiles
En savoir plus
Gamme :