{}

Bem-vindo ao website da Schneider Electric

Bem-vindo ao nosso site.
 

Selecione sua localização

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"Sim","noButton":"Não","feedback":{"title":"O que podemos fazer para melhorar?"},"submitButton":"Enviar","successMessage":"Agradecemos os seus comentários","title":"Isto foi útil?","feedbackPercentLabel":"pessoas consideraram isto útil","captcha":{"error":"Marque a caixa de seleção"}}}

Pesquisar perguntas frequentes

{"searchBar":{"inputPlaceholder":"Pesquisar por palavra-chave ou fazer uma pergunta","searchBtn":"Pesquisar","error":"Insira a palavra-chave que deseja pesquisar"}}

Qual a minima versão de firmware para os servos Lexium 23 trabalhar no Somachine em rede CanOpen?

Os softwaressomachinevV3.1 e V4.1 são compatíveis com os drivesLMX23 que contenham fimware maior ou igual a versão V1.010sub04.
Caso a versão de firmware seja inferior a V1.010sub04 o LXM23 retorna o ErrorID 65341 no bloco MC_ReadAxisError_LXM23.
De acordo com a tabela de erros do MC_ReadAxisError_LXM23 obtemos a seguinte mensagem " The meaningofthe error is " Firmwareversionnotcompatible (for example, thefirmwareversionof thedeviceis too old)".
"A versão de firmware não é compatível (por exemplo, a versão de firmware do dispositivo é muito antiga)".

Conheça mais
Conheça mais