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My AP9631 Network Management Card 2 Relay I/O Dongle Output contact is not opening and closing. What's wrong?
Issue

My AP9631 or AP9631CH Network Management Card 2 Relay I/O Dongle (AP9810) output relay contact does not respond correctly to user commands or control policy commands. The Network Management Card interface indicates that the relay has been opened or closed, correct events are logged in the event log, but the relay does not actually open or close.

Product Line

  • UPS Network Management Card 2 (NMC2) - AP9631/AP9631CH
    • Relay I/O Accessory Dongle - AP9810
Environment
  • All serial numbers
  • NMC2 firmware AOS v5.1.3, sumx, sy3p or sy applications v5.1.3
Cause

A firmware issue exists in the aforementioned versions and applications listed.

Resolution

This Network Management Card 2 firmware issue has been addressed in a new release (AOS v5.1.5 or higher, sumx, or sy application v5.1.5 or higher). If you require output relay functionality, it is recommended to upgrade to AOS v5.1.5 and sumx or sy APP v5.1.5 or higher. If you are using a Symmetra 3 phase unit, upgrade to AOS 5.1.6/sy3p 5.1.4 or higher.

If your AP9810 is still not working properly, and you've ruled out this issue, please visit knowledge base article FA156183 and follow the configuration steps listed there.

Schneider Electric Colombia