Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
		
En quoi pouvons-nous vous aider aujourd'hui ?
On Battery" status when using Isolated Extension Cable (Part # AP9825)


Issue

"On Battery" status when using Isolated Extension Cable


Product Line
  • Interface Cables
    • Isolated Extension Cable (IEC) - AP9825

Environment
  • Installations connected to a UPS
  • All serial numbers


Cause

This issue can be caused by an incorrect cable or if the UPS is truly running on battery power.


Resolution
  • If you are using the Isolated Extension Cable directly with a Smart UPS, then ensure that the proper cable is being used. The proper cable is part number 940-0024.
  • If you have ensured that the correct cable is being used, verify that the UPS is not on battery. The UPS will illuminate an amber light on the front panel and will beep four times every thirty seconds when it is operating on battery power. If the UPS is on battery power, then there may be a loss of power at this particular outlet. Verify that the outlet has power either with a volt meter or try plugging another UPS into the same outlet.
  • If you are using the Isolated Extension Cable with a Simple Signaling device, such as the Interface Expander card, Share UPS, or Back UPS, then ensure the 940-0020 / 940-0023 cable is installed between the serial port on the computer and the Server End Unit of the Isolated Extension Cable.

Schneider Electric Algeria

En savoir plus
Gamme :
En savoir plus
Gamme :

Besoin d'aide ?

  • Commencez ici !

    Trouvez des réponses dès à présent Rechercher une solution par vous-même ou contacter l'un de nos experts.

  • Contactez le support

    Contactez notre équipe du service client pour obtenir plus d'informations, un support technique, une assistance en cas de plaintes, etc.

  • Où acheter ?

    Trouvez facilement le distributeur Schneider Electric local le plus proche.

  • Parcourir la FAQ

    Obtenez les réponses dont vous avez besoin en parcourant la foire aux questions (FAQ) par sujet.

  • Contacter le service commercial

    Effectuez une demande de renseignements en ligne et un expert vous contactera.

Je souhaite recevoir les actualités et les informations commerciales de Schneider Electric et de ses sociétés affiliées via des moyens de communication électronique comme les e-mails. J'accepte la collecte d'informations sur l'ouverture de ces e-mails et sur les clics réalisés dans ceux-ci (en utilisant des pixels invisibles dans les images), pour mesurer les performances de nos communications et les améliorer. Pour plus d'informations, consultez notre Politique de confidentialité.

  • Documentation produit
  • Téléchargement de logiciels
  • Sélecteur de produits
  • Substitution et remplacement de produits
  • Centre d'aide et de contact
  • Trouver nos sites
  • Obtenir un devis
  • Où acheter
  • Carrières
  • Qui sommes-nous ?
  • Signaler une mauvaise conduite
  • Accessibilité
  • Partenaires
  • EcoStruxure
  • Nos emplois
  • Blog
  • Politique de confidentialité
  • Mention sur les cookies
  • Change your cookie settings