Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
		
En quoi pouvons-nous vous aider aujourd'hui ?
UPS Network Management Card replace battery date year is missing or incorrect
    Issue

    Why is my Network Management Card not showing the correct year as available for my UPS replace battery date via the Web Interface? Refer to the screenshots below.

    v3.X.X, v5.X.X firmware



    v6.X.X firmware




    Product Line
    • UPS Network Management Card 1 - AP9617, AP9618, AP9619
    • ​​UPS Network Management Card 2 - AP9630/30CH, AP9631/31CH, AP9635/35CH


    Environment
    • All serial numbers
    • All firmware versions
    • Web Interface users

    Cause

    If the current (or a future) year is missing from the drop down list used to change your UPS's replace battery date, this is usually because the current date and time on the Network Management Card itself is set incorrectly. The replace battery date year is populated based on the current year. When the date and time is incorrect on the Network Management Card, these options are displayed incorrectly.

    The user also will not see a future year available as an option to avoid allowing a user to set a replacement battery date in the future.


    Resolution

    Update the current date and time on your Network Management Card and then re-check the drop down list to make sure the current year now displays.
    • To update the date/time on a Network Management Card 1 and 2 (v3.X.X, 5.X.X firmware) via the web interface, go to Administration->General->Date/time->mode.
    • To update the date/time on a Network Management Card 2 (v6.X.X firmware) via the web interface, go to Configuration->General->Date/time->mode.

    Schneider Electric Algeria

    Besoin d'aide ?

    • Commencez ici !

      Trouvez des réponses dès à présent Rechercher une solution par vous-même ou contacter l'un de nos experts.

    • Contactez le support

      Contactez notre équipe du service client pour obtenir plus d'informations, un support technique, une assistance en cas de plaintes, etc.

    • Où acheter ?

      Trouvez facilement le distributeur Schneider Electric local le plus proche.

    • Parcourir la FAQ

      Obtenez les réponses dont vous avez besoin en parcourant la foire aux questions (FAQ) par sujet.

    • Contacter le service commercial

      Effectuez une demande de renseignements en ligne et un expert vous contactera.

    Je souhaite recevoir les actualités et les informations commerciales de Schneider Electric et de ses sociétés affiliées via des moyens de communication électronique comme les e-mails. J'accepte la collecte d'informations sur l'ouverture de ces e-mails et sur les clics réalisés dans ceux-ci (en utilisant des pixels invisibles dans les images), pour mesurer les performances de nos communications et les améliorer. Pour plus d'informations, consultez notre Politique de confidentialité.

    • Documentation produit
    • Téléchargement de logiciels
    • Sélecteur de produits
    • Substitution et remplacement de produits
    • Centre d'aide et de contact
    • Trouver nos sites
    • Obtenir un devis
    • Où acheter
    • Carrières
    • Qui sommes-nous ?
    • Signaler une mauvaise conduite
    • Accessibilité
    • Partenaires
    • EcoStruxure
    • Nos emplois
    • Blog
    • Politique de confidentialité
    • Mention sur les cookies
    • Change your cookie settings