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Data Center Expert may send repeat emails for a single active alarm
Issue:
StruxureWare Data Center Expert is sending repeat emails for a single active alarm.
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
StruxureWare Data Center Expert Virtual Appliance (DCE)
Cause:
When the Data Center Expert server approaches approximately 500 days of uptime, it is possible to receive many repeat email notifications for a single active alarm. Please note this is different than setting the alert policy to simply repeat transmission of the alarm.
Resolution:
StruxureWare Data Center Expert is sending repeat emails for a single active alarm.
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
StruxureWare Data Center Expert Virtual Appliance (DCE)
Cause:
When the Data Center Expert server approaches approximately 500 days of uptime, it is possible to receive many repeat email notifications for a single active alarm. Please note this is different than setting the alert policy to simply repeat transmission of the alarm.
Resolution:
Reboot the Data Center Expert server to stop the repeat notifications.
1) Log into the Data Center Expert Desktop Client using an administrator account.
2) Under the File menu, select reboot server.
NOTE: All active users will be disconnected from the client when the server reboots. This issue is about cases where many e-mails are sent and not simply 2 or 3 e-mails when you are expecting only 1.
This issue is listed as fixed in DCE version 8.0. Deploying 8.0 or upgrading to 8.0 from a prior version should stop this issue from recurring in the future.
1) Log into the Data Center Expert Desktop Client using an administrator account.
2) Under the File menu, select reboot server.
NOTE: All active users will be disconnected from the client when the server reboots. This issue is about cases where many e-mails are sent and not simply 2 or 3 e-mails when you are expecting only 1.
This issue is listed as fixed in DCE version 8.0. Deploying 8.0 or upgrading to 8.0 from a prior version should stop this issue from recurring in the future.
Publié pour:Schneider Electric Algeria
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