Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
		
En quoi pouvons-nous vous aider aujourd'hui ?
Ignore PCNS shutdown commands" missing from UPS Network Management Card 2 (NMC2) PowerChute Shutdown Parameters options

Issue

The "Ignore PCNS shutdown commands" option is missing from UPS Network Management Card 2 (NMC2) v6.X.X firmware web interface (on supported UPS models). This applies to the Shutdown configuration parameters of an older UPS, specific those models which support Controlled Early Shutdown and the available PowerChute Shutdown Parameters - On Battery Shutdown Behavior options applicable to Controlled Early Shutdown. There should be three and only two are listed.


Product Line
  • UPS Network Management Card 2 (NMC2) - AP9630/30CH, AP9631/31CH


Environment
  • All serial numbers
  • sumx, sy firmware APP v6.X.X
  • UPS NMC2 installed in older Smart-UPS generations or single phase Symmetra LX/RM that utilize UPS-Link. More information on UPS generations is located in knowledge base article ID FA230533.
  • Users using Controlled Early Shutdown load shedding


Cause

This is due to a firmware bug with the option displaying on the web page.


Resolution

This will be addressed in a future firmware revision. In the meantime, the user can utilize the following workaround to set the option using config.ini.

Create a config.ini file with the following content. This can be the only information in the config.ini or it can be contained in a config.ini with other sections, keywords, and values.

[PowerChute]
OnBatteryShutdownBehavior=Ignore PCNS and Stay On

Upload the config.ini configuration file to the NMC2 via any supported method (FTP, SCP, web interface) and the value will then display in the web interface and be set properly.



Schneider Electric Algeria

Besoin d'aide ?

  • Commencez ici !

    Trouvez des réponses dès à présent Rechercher une solution par vous-même ou contacter l'un de nos experts.

  • Contactez le support

    Contactez notre équipe du service client pour obtenir plus d'informations, un support technique, une assistance en cas de plaintes, etc.

  • Où acheter ?

    Trouvez facilement le distributeur Schneider Electric local le plus proche.

  • Parcourir la FAQ

    Obtenez les réponses dont vous avez besoin en parcourant la foire aux questions (FAQ) par sujet.

  • Contacter le service commercial

    Effectuez une demande de renseignements en ligne et un expert vous contactera.

Je souhaite recevoir les actualités et les informations commerciales de Schneider Electric et de ses sociétés affiliées via des moyens de communication électronique comme les e-mails. J'accepte la collecte d'informations sur l'ouverture de ces e-mails et sur les clics réalisés dans ceux-ci (en utilisant des pixels invisibles dans les images), pour mesurer les performances de nos communications et les améliorer. Pour plus d'informations, consultez notre Politique de confidentialité.

  • Documentation produit
  • Téléchargement de logiciels
  • Sélecteur de produits
  • Substitution et remplacement de produits
  • Centre d'aide et de contact
  • Trouver nos sites
  • Obtenir un devis
  • Où acheter
  • Carrières
  • Qui sommes-nous ?
  • Signaler une mauvaise conduite
  • Accessibilité
  • Partenaires
  • EcoStruxure
  • Nos emplois
  • Blog
  • Politique de confidentialité
  • Mention sur les cookies
  • Change your cookie settings