Nos marques

Bienvenue sur le site Web de Schneider Electric

Bienvenue sur notre site Web.
		
En quoi pouvons-nous vous aider aujourd'hui ?
Runtime Calibration feature requirements for SMX/SMT/SRT/SRTL units
Problem:

Runtime calibration feature is not working properly, it is either refused or aborted by the UPS

Cause:

In order to complete the "Runtime Calibration" process initiated by NMC/Software command or LCD, the following conditions must be met.
  1. Battery State of Charge: 100%
  2. No battery related faults, overload or disconnected battery events
  3. No pending state changes on any of the Switchable Outlet Groups (SOG)
  4. UPS load greater than a minimum threshold, which is proportional to the number of External Battery Packs (XBP) connected. With no XBP connected, the minimum required load is 10% (SMX or SMT or SRT); with one XBP: 25%; with 2 XBPs: 40%; with 5 or more XBPs: 85%
It is recommended not to perform more than one or two runtime calibrations per year, as frequent battery calibrations can significantly decrease the life expectancy of the battery.

Note:
It is important to note that the actual run time during a power outage is not affected by whether a run time calibration had been performed, as the actual run time is dependent on the physical power
available from the battery system during the actual outage. Also, the UPS re-calibrates the estimated run time based on the actual run time during the last outage or discharge. The estimated run time is an
approximation of how much time the user can expect from the UPS the next time there is a power outage

Schneider Electric Algeria

En savoir plus
Gamme :
En savoir plus
Gamme :

Besoin d'aide ?

  • Commencez ici !

    Trouvez des réponses dès à présent Rechercher une solution par vous-même ou contacter l'un de nos experts.

  • Contactez le support

    Contactez notre équipe du service client pour obtenir plus d'informations, un support technique, une assistance en cas de plaintes, etc.

  • Où acheter ?

    Trouvez facilement le distributeur Schneider Electric local le plus proche.

  • Parcourir la FAQ

    Obtenez les réponses dont vous avez besoin en parcourant la foire aux questions (FAQ) par sujet.

  • Contacter le service commercial

    Effectuez une demande de renseignements en ligne et un expert vous contactera.

Je souhaite recevoir les actualités et les informations commerciales de Schneider Electric et de ses sociétés affiliées via des moyens de communication électronique comme les e-mails. J'accepte la collecte d'informations sur l'ouverture de ces e-mails et sur les clics réalisés dans ceux-ci (en utilisant des pixels invisibles dans les images), pour mesurer les performances de nos communications et les améliorer. Pour plus d'informations, consultez notre Politique de confidentialité.

  • Documentation produit
  • Téléchargement de logiciels
  • Sélecteur de produits
  • Substitution et remplacement de produits
  • Centre d'aide et de contact
  • Trouver nos sites
  • Obtenir un devis
  • Où acheter
  • Carrières
  • Qui sommes-nous ?
  • Signaler une mauvaise conduite
  • Accessibilité
  • Partenaires
  • EcoStruxure
  • Nos emplois
  • Blog
  • Politique de confidentialité
  • Mention sur les cookies
  • Change your cookie settings