Consulter la FAQ

Quels sont les automates Modicon qui utilisent le bloc XMIT?

Date de publication : 11 août 2020

Le loadable XMIT est supporté par les automates Modicon suivants:
- les automates Compact série E d'exécutif 1.02 et supérieur,
- l'automate Micro 61204 d'exécutif 1.0 et supérieur,
- tous les automates Quantum.

A noter pour les automates Quantum:
- pour les modèles x13 0x", il faut l'exécutif 2.12 et supérieur,
- pour les "424 02", il faut l'exécutif 2.1 et supérieur, tous les "434 12" et "534 14 quel que soit l'exécutif.

Pour utiliser XMIT avec tous ces automates, il faut: Modsoft version 2.4 minimum, ou Concept version 2.0 minimum en langage LL984.

Cela vous a-t-il aidé ?

Que pouvons-nous faire pour améliorer l'information ?

Vous n'avez pas trouvé ce que vous cherchiez ?

Contactez notre équipe client pour obtenir des informations sur l'assistance technique, l'assistance dédiée aux réclamations et plus encore.