Search FAQs
This FAQ has been written for NEAL (North East Africa and Levant) region. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
What do I enter in the "Amp Hour" field of my SURT15k or SURT20k UPS
Issue:
What do I enter in the "Amp Hour" field of my SURT15k or SURT20k UPS
Product Line:
Smart-UPS Online
Environment:
All 15Kva and 20Kva models, All Serial Numbers
Cause:
The "Amp Hour" field on the NMC is for use on International models that support non-intelligent battery packs in some regions.
It is not used on domestic models.
Resolution:
You do not need to enter anything in the "Amp Hour" field of your North American SURT15K or SURT20K UPS. Your unit will auto-configure based on the intelligent packs that are connected.
What do I enter in the "Amp Hour" field of my SURT15k or SURT20k UPS
Product Line:
Smart-UPS Online
Environment:
All 15Kva and 20Kva models, All Serial Numbers
Cause:
The "Amp Hour" field on the NMC is for use on International models that support non-intelligent battery packs in some regions.
It is not used on domestic models.
Resolution:
You do not need to enter anything in the "Amp Hour" field of your North American SURT15K or SURT20K UPS. Your unit will auto-configure based on the intelligent packs that are connected.
Released for:Schneider Electric Egypt and North East Africa
Explore more
Range:
Explore more
Range: