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What are the Share-UPS and Interface Expander modes of operation?
Issue:
What are the Share-UPS and Interface Expander modes of operation?

Product Line:
  • UPS Device Management
    • AP9607/AP9607CB Interface Expander SmartSlot Card
    • AP9624 Interface Expander 2 SmartSlot Card
    • AP9207 Share-UPS
Environment:
  • All serial numbers
  • All installation environments
Cause:
This knowledge base article is intended to explain all of the modes of operation available on the older Interface Expander products including AP9607, AP9607CB, AP9624, and AP9207.

Solution:
Please see below for information regarding the different operation modes of an Interface Expander.

Confirmed Mode

Regarding AP9607, AP9607CB, and AP9207 - The Interface Expander or Share-UPS should get the confirmed signal from all attached servers (after the execution of the "System Shutdown Completed" event in Event Actions menu of PowerChute Business Edition). Unattached ports and the ports whose servers are turned off are considered confirmed. If the Interface Expander or Share-UPS do not receive the signal from any of the servers, they will not command the UPS into sleep mode. After receiving the confirmed signals from all attached servers, the UPS goes into sleep mode after a UPS Turn Off Delay period.

Regarding AP9624 - Please refer to knowledge base article ID FA176957 for details regarding "Confirmed Mode." The behavior depends on the UPS type.
Timer Mode

There are two different scenarios for use of Timer Mode:


When the shutdown delay time in PowerChute Business Edition is longer than the Timer Setting in Share-UPS / Interface Expander.
Timer mode does not get the confirmed signals from its attached servers. Share-UPS simply sends the on-battery & low-battery signal to the attached servers after the pre-configured Timer delay (2/5/10/15/30 minutes) has passed. The servers will be running on battery until the Timer delay expires, at which point the low battery signal from the UPS is sent to the servers. The Low Battery Condition event follows and the servers are gracefully shutdown.

For example, the Timer is set to 5 minutes, after 5 minutes > Low Battery Signal from the Share-UPS > Low Battery Signal Delay from PowerChute (30 secs) > System Shutdown Started (depends on low battery time setting in PowerChute Business Edition) > UPS TurnOff Delay (20 secs default) > Turns off the UPS.

In this case, Timer Mode decides when PowerChute shuts down the OS. The shutdown delay time in PowerChute should be longer than the Timer Mode in the Share-UPS / Interface Expander.

When the shutdown delay time in PowerChute is shorter than the Timer Setting in Share-UPS / Interface Expander.
If the total shutdown delay time is 5 minutes, and the timer is set to more than 5 minutes, PowerChute shuts down the OS after 5 minutes but the Share-UPS continues its timer countdown.

For example, the Timer is set to 10 minutes and PowerChute shutdown delay is set to 5 minutes. After 5 minutes -> System Shutdown Started delay (depends on OS shutdown time) -> Timer delay on Share-UPS continues to count down -> Share-UPS sends out Low Battery Signal -> UPS TurnOff Delay (20 secs default) -> Turns off the UPS

Note: In this scenario if power returns before the 10 minute delay but after PowerChute has shutdown, the server(s) will remain "hung."

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