During a side-by-side database upgrade, ION_Network upgrade will fail immediately with an error stating "insufficient disk space. All drives will have sufficient space.
Product Line:
Power Monitoring Expert 7.2.x
Environment:
Power Monitoring Expert Software Side-by-Side Upgrade
Cause:
There are three causes for this to happen:
1. There is indeed insufficient disk space on the drives where the ION_Network database and tempdb is located
2. The "Utilities.SQLServer.dll" file is not located in the Power Monitoring Expert/system/bin folder as outlined in the side-by-side upgrade procedure outlined in FA210482.
3. There is an 'extra' SchedulerTick table associated with a schema called ION that was failing the upgrade right at the beginning.
Resolution:
To resolve the causes perform the following resolutions respectively.
1. Increase the amount of available space on the drives where the ION_Network and tempdb databases are located.
2. Transfer the "Utilities.SQLServer.dll" file attached in FA210482 to the Power Monitoring Expert/system/bin folder.
3. Run this SQL command on the ION_Network database in SQL Server Management Studio:
DROP TABLE [ION_Network].[dbo].[SchedulerTick]
Publicado para: Schneider Electric España




¿Necesitas ayuda?
Empieza aquí
Encuentra respuestas ahora. Busca una solución por ti mismo, o ponte en contacto con uno de nuestros expertos.
Contacta con el servicio de asistencia
Ponte en contacto con nuestro equipo de atención al cliente para recibir información, soporte técnico, asistencia para reclamaciones y mucho más.
¿Dónde comprar?
Encuentra fácilmente el distribuidor de Schneider Electric más cercano a tu ubicación.
Buscar preguntas frecuentes
Obtén las respuestas que necesitas examinando las preguntas frecuentes (FAQ) relacionadas con los temas.
Contacto con el servicio de ventas
Comienza tu consulta de ventas on-line y un experto se pondrá en contacto contigo.