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How do I remove the old files from the database server following an in-place upgrade of a distributed PME 8.2 Install?
Issue
After the completion of an in-place upgrade of a distributed Power Monitoring Expert 8.2 install, there are remaining files on the database server that would need to be removed

Product Line
Power Monitoring Expert 8.2

Environment
Power Monitoring Expert In-Place Upgrade of Distributed Database Server

Cause
Unlike prior version of Power Monitoring Expert, Power Monitoring Expert 8.2 no longer requires the installer to be run on the database server. The Application Server install type should be chosen, and the database server will be upgraded remotely. As such after an in-place upgrade, files are remaining on the database server which would need to be removed.

Resolution
*Warning: Irreparable database damage can occur. This procedure should only be performed by
users familiar with SQL Server Management Studio. Databases should be backed up prior to
performing this procedure.*

*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).


Once the system has been upgraded to PME 8.2, these old files can be removed by using 'Programs and Features' to uninstall them.

This Step below needs to be performed on the PME 8.2 database server.
What is important is to copy the attached custom broker file into the <INSTALL DIR>\Schneider Electric\Power Monitoring Expert\Uninst_PowerMonitoringExpert\BrokerFragements folder, over-writing the existing file. If this is not done, any SQL Agent jobs that reference Report Subscriptions will be removed, and the PME databases will be detached.

See the attached document for additional information. The custom broker file is also attached.

Schneider Electric España

Documentos adjuntos
EverythingElse.Broker.xml [25.41 KB]
Removing DBServer installation type.pdf [322.77 KB]
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