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Why does Floating License Manager show that licenses are untrusted while Management Console -> Help -> shows them as valid?

Issue
Under some circumstances, it is possible to for PME licenses to become untrusted. Viewing licenses in the Floating License Manager will show the correct state. The licenses are shown as untrusted. If you hover over the licenses with the mouse, a tooltip appears saying something like '..license has become untrusted because the Unique Machine ID has changed'

However even when licenses have become untrusted, when viewed using Help -> About in the Management Console, the licenses are incorrectly presented as active. Since the licenses are truly untrusted, you will not be able to open Vista or Designer. Even though it is possible to start the Management Console, the 'software is not licensed' popup dialog is displayed.

Device licensing will continue to work (it shouldn't) even though the licenses are untrusted, and no errors will be seen in the System Log regarding licensing problems.
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Product Line

Power Monitoring Expert 7.2

Power Monitoring Expert 8.x



Environment
PME Licensing

Cause
This is a known issue. Floating Manager displays the correct state of the system and the Management Console does not. Should this happen, contact PME-OrderSupport@schneider-electric.com or the SRC. To view the current state of PME licenses, it is advisable to use Floating License Manager, not the Management Console.

Alternatively, you can also navigate to http://localhost:8090 on the server and check the concurrent tab for active licenses.

Resolution
This is a known issue in some versions of Power Monitoring Expert. The issue was addressed in Power Monitoring Expert 9.0 and later versions.

Schneider Electric España

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