Nuestras marcas

Impact-Company-Logo-English Black-01-177x54

Web de Schneider Electric España

Bienvenido a nuestra web
		
¿Cómo podemos ayudarle hoy?
How to edit the polling interval for a range of devices without editing the meter
Issue
The polling of the meter may want to be edited when modem communications are being used, but the meter cannot be edited due to permissions for a meter that is not under ownership of the user.

Product
PME 7.x, 8.x, 9.x, PME 2020

Environment
Meter Polling

Cause
Some meters aren’t owned by the facility that is collecting information from them, i.e. a utility, and therefore cannot be edited. The polling interval may need to be changed if modem communications are being used to communicate to the meter.

Resolution
The LogAcquisitionControl-Schema.xml filecan be edited to change the polling interval of a meter or group of meters. This polling interval is what PME uses to for each device, it is not the polling interval that is set onboard the device. The LogAcquisitionControl-Schema.xml is located at Dive \Program Files (x86)\Schneider Electric\Power Monitoring Expert\config\cfg\logsrv
See below on how to edit the polling interval. Also PME has included an example of the file called LogAcquisitionControl-Example.xml that one can use to fit your situation.

<DeviceType Name="8500" PollingInterval="15">
<Recorder H="0xf8b" Polling="Off"/>
</DeviceType>

This Example would apply to all devices beginning with the name “a.8500_*” .  The star denotes a wild card so any characters can come after the underscore as long as the device name begins with “a.8500_” If only one meter is desired input the exact name of the meter.

<Device Name="a.8500_*" Polling="Off"/>

This would change the polling interval to 30 seconds for a specific meter named “a.8500_2”.

<Device Name="a.8500_2" PollingInterval="30">

Editing is to be done in Notepad, or WordPad. After the edit is done save the file in the same location and restart services for the change to take effect.


Schneider Electric España

Explorar más
Rango:
Explorar más
Rango:

¿Necesitas ayuda?

  • Empieza aquí

    Encuentra respuestas ahora. Busca una solución por ti mismo, o ponte en contacto con uno de nuestros expertos.

  • Contacta con el servicio de asistencia

    Ponte en contacto con nuestro equipo de atención al cliente para recibir información, soporte técnico, asistencia para reclamaciones y mucho más.

  • ¿Dónde comprar?

    Encuentra fácilmente el distribuidor de Schneider Electric más cercano a tu ubicación.

  • Buscar preguntas frecuentes

    Obtén las respuestas que necesitas examinando las preguntas frecuentes (FAQ) relacionadas con los temas.

  • Contacto con el servicio de ventas

    Comienza tu consulta de ventas on-line y un experto se pondrá en contacto contigo.

Me gustaría recibir noticias e información comercial de Schneider Electric y sus filiales a través de medios de comunicación electrónica, como el correo electrónico, y acepto la recopilación de información sobre la apertura y clics en estos correos electrónicos (mediante el uso de píxeles invisibles en las imágenes) para medir el rendimiento de las comunicaciones y mejorarlas. Para obtener más información, lee la Política de privacidad.

  • Documentación de productos
  • Descargas de software
  • Selector de productos
  • Reemplazo de productos
  • Centro de ayuda y contacto
  • Encuentra nuestras oficinas
  • Pedir presupuesto
  • Dónde comprar
  • Closure of shop.se.com/es/es/ and shop.se.com/pro/es/es/
  • Carreras
  • Perfil corporativo
  • Denunciar una mala conducta
  • Accesibilidad
  • Sala de prensa
  • Inversores
  • EcoStruxure
  • Búsqueda de empleo
  • Blog
  • Política de privacidad
  • Aviso de Cookies
  • Condiciones de uso
  • Cambiar tu configuración de cookies