Tuotemerkkimme

Impact-Company-Logo-English Black-01-177x54

Tervetuloa Schneider Electricin verkkosivustolle

Tervetuloa sivustollemme.
		
Kuinka voimme auttaa sinua tänään?
PME 9.0 - Cannot deactivate alarms in Management Console if logged in as a non-admin domain Windows users

Issue
Try to use Management Console's "Deactivate Alarms" feature, as a non-admin user, to deactivate one or more of those active alarms and the following error will appear:

"an unexpected condition was encountered while initializing the AlarmInactivator: Write to Primary data queue failed.."



Product Line

Power Monitoring Expert 9.0

Envorinment
Management Console -  "Deactivate Alarm" feature

Cause
PME's MQ setup uses the "Everyone" bucket for permissions and permissions set for the "Everyone" group DO NOT APPLY to domain users by default.

Resolution

Resolution 1:
Run Management Console "As Administrator" (i.e. the right-click menu in Windows).

Resolution 2:
1. Log in as administrator of the server
2. Open the Windows Start menu and search "Computer Management"
3. Open Computer Management then expand Services and Applications > Message Queues
4. Check permissions for all of the private queues by right-clicking on each of them and selecting Properties > Security
  • List of private queues to check:
    • cloudagent_control
    • cloudagent_data
    • logsubsystemprimaryrouter_control
    • logsubsystemprimaryrouter_data
    • logsubsystemsecondaryrouter_control
    • logsubsystemsecondaryrouter_data
  • Make sure each of the queues listed above have the following permissions:
    • "Everyone" group has access to allow:
      • Get Properties
      • Get Permissions
      • Send Message
    • "Administrators" group should have full access to the queue
    • "ANONYMOUS LOGON" Group should only have access to:
      • Send Message
5. If the issue persists (and using Windows domain account), add the domain group to the security tab and allow permissions to:
  • Get Properties
  • Get Permissions
  • Send Message
6. Restart "Message Queuing" service in Services

Schneider Electric Suomi

Lue lisää
Tuotesarja:
Lue lisää
Tuotesarja:

Tarvitsetko apua?

  • Aloita tästä.

    Löydä vastauksia. Etsi ratkaisua tai ota yhteyttä asiantuntijoihimme.

  • Ota yhteyttä asiakaspalveluun

    Pyydä asiakaspalvelutiimiltämme lisätietoja tai teknistä tukea.

  • Löydä lähin jälleenmyyjä

    Löydä helposti lähin jälleenmyyjä.

  • Selaa usein kysyttyjä kysymyksiä

    Saat tarvitsemasi vastaukset selaamalla aiheittain lajiteltuja usein kysyttyjä kysymyksiä (UKK).

  • Ota yhteyttä myyntiin

    Ota yhteyttä myyntilomakkeen kautta ja asiantuntijamme ovat sinuun yhteydessä.

Haluaisin saada uutisia ja kaupallista tietoa Schneider Electriciltä ja sen tytäryhtiöiltä sähköisten viestintävälineiden, kuten sähköpostin, kautta. Hyväksyn näiden sähköpostiviestien avaamista ja napsauttamista koskevien tietojen keräämisen (kuvien näkymättömien pikselien avulla) viestinnän tehokkuuden mittaus- ja parantamistarkoituksissa. Lisätietoja tietosuojakäytännöstämme.

  • Tuotedokumentaatio
  • Ohjelmistolataukset
  • Tuotevalitsin
  • Tuotteen korvaaminen ja vaihtaminen
  • Asiakaspalvelukeskus
  • Etsi toimistomme
  • Pyydä tarjous
  • Osta täältä
  • Shop.se.com/fi/fi sulkeutuu
  • Uramahdollisuudet
  • Yritys
  • Ilmoita väärinkäytöksestä
  • Saavutettavuus
  • Newsroom
  • Sijoittajat
  • Tutustu EcoStruxure
  • Toimipisteet Suomessa
  • Löydä jälleenmyyjä
  • Avoimet työpaikat
  • Blogi
  • Tietosuojakäytäntö
  • Evästeilmoitus
  • Käyttöehdot
  • Muokkaa evästeasetuksia