Selaa usein kysyttyjä kysymyksiä

Mitä pitää huomioida kun konfiguroidaan uusimalla WinFX3Net ohjelmalla vanhemman version palokeskuksia?

Julkaisupäivämäärä: 19 joulukuuta 2019

Uusin WinFX3Net tukee vanhemmallakin järjestelmäohjelmistolla varustettuja FXNet (MC) ja FX3Net (MC2) keskuksia. Tietenkin mahdollisuuksien mukaan keskusten ohjelmistot olisi syytä päivittää viimeisimpään FX3Net-ohjelmistoversioihin, mutta esim. verkotetuissa FXNet ja FX3Net järjestelmissä tämä ei ole mahdollista, koska sekajärjestelmä toimii vain tietyllä ohjelmistoversioyhdistelmällä, jolloin päivitys on mahdotonta, ellei FXNet keskuksia vaihdeta FX3Net keskuksiksi. Sekajärjestelmissä jos esim. Fx3Net on v31.70 pitää FxNet- keskuksen ohjelman olla 21.xx jotta ne käyttäisivät yhteensopivaa liikennöintiprotokollaa.

Jos keskus on ohjelmoitu 6.x.x version WinFX3Netillä ja sitä ohjelmoidaan uusimmalla (uusimman ohjelmistoversion käyttämien on suositeltavaa!) WinFX3Net ohjelmistolla, eräs ongelmia aiheuttava asetus on palo-ovitoiminto, jota ei käytetä Suomessa, vaan liittyy muiden maiden vaatimuksiin palojärjestelmien osalta. Kun asetus vaihdetaan allaolevan mukaisesti (korostettu keltaisella), myös uudemmalla WinFX3Net ohjelmalla tehdyt konfiguraatiot on mahdollista ladata vanhempaan keskukseen (HUOM! Tämän jälkeen vanhemmalla ohjelmaversiolla ei voi ohjelmoida enää keskusta, vaan ohjelmointi on aina suoritettavalla uusimmalla WinFX3Net ohjelmistolla!)
Palo-ovien ohjaus...
Lisäksi on syytä olla tarkkana, että ohjelmoinnin aikana keskuksen tyyppi on valittu oikein, eli joko FX101, FX3Net (oletus) tai FXNet.

Keskuksen tyyppi

 

 

 


Oliko tästä apua?

Miten voimme parantaa?

Etkö löydä etsimääsi?

Asiakaspalvelustamme saat esimerkiksi tietoa teknisestä tuesta ja apua reklamaatioihin.