Issue
Impossible de se connecter à une carte de gestion de réseau ou à un dispositif compatible avec la carte de gestion de réseau via une connexion série.
Ligne de produits
Carte Web/SNMP - AP9606
Les dispositifs dotés d'une carte Web/SNMP intégrée comprennent (mais ne sont pas limités à) : Unité de surveillance de l'environnement 1 (AP9312TH)
- Carte de gestion du réseau 1 (NMC1) - AP9617, AP9618, AP9619
Les périphériques dotés d'une carte de gestion du réseau 1 intégrée comprennent (mais ne sont pas limités à) : PDU de rack mesurées/commutées (AP78XX, AP79XX), commutateurs de transfert automatique de rack (AP77XX, unités de surveillance de l'environnement (AP9320, AP9340, Netbotz 200)
- Carte de gestion de réseau 2 (NMC2) - AP9630/AP9631CH, AP9631/AP9631CH, AP9635/AP9635CH
Les périphériques dotés d'une carte de gestion de réseau 2 intégrée comprennent (mais ne sont pas limités à) : PDU de rack 2G avec compteur/commutation (AP84XX, AP86XX, AP88XX, AP89XX), commutateurs de transfert automatique de rack (AP44XX), certains produits compatibles avec la gestion de réseau audio/vidéo, Smart-UPS Online (SRT).
Environnement
- Toutes les versions de micrologiciel
- Tous les numéros de série
Cause
Plusieurs problèmes peuvent être à l'origine d'un problème avec une session de terminal sur une connexion série. Voir ci-dessous pour quelques conseils de dépannage.
Résolution
- Vérifiez les éléments physiques - Assurez-vous que vous utilisez le bon câble. Il existe plusieurs câbles de communication différents fabriqués par APC. Consultez le manuel d'utilisation de votre unité pour connaître le numéro de référence correct, qui devrait également être imprimé sur le câble lui-même. Si vous disposez d'un autre câble, essayez-le. Vous pouvez également confirmer que le câble fonctionne si vous disposez d'un autre appareil pour l'essayer.
- Vérifiez que vous utilisez le bon port COM - Certains serveurs ont plusieurs ports COM. Assurez-vous que vous utilisez le port de communication associé au port série.
- Vérifiez que vous vous connectez avec les bons paramètres - Les unités APC peuvent communiquer à 2400, 9600, 19200, 38400 et 57600 bps. Veuillez consulter le manuel d'utilisation du produit pour connaître les paramètres par défaut. Vous pouvez également essayer de vous connecter à chaque taux. N'oubliez pas que le débit en bauds PEUT ÊTRE MODIFIÉ par l'utilisateur, une modification du fichier de configuration ou un dispositif de gestion tel que ISX Manager ou StruxureWare Central.
Les unités APC peuvent être forcées à un débit en bauds à l'invite du nom d'utilisateur et du mot de passe. Si vous ne parvenez pas à vous connecter, essayez de régler le débit en bauds sur une valeur différente :
Nom d'utilisateur: <nom d'utilisateur>
Mot de passe : <password><space>-<baud rate>
Cet exemple réglera le débit en bauds à 2400 bps, en utilisant le nom d'utilisateur et le mot de passe par défaut :
Nom d'utilisateur: apc
Mot de passe: apc -2400
L'appareil vous informera de la modification du débit en bauds. S'il ne le fait PAS, il se peut que votre nom d'utilisateur et votre mot de passe soient incorrects. Dans ce cas, référez-vous à la base de connaissances numéro FA156075.
- Si applicable,vérifiez que votre adaptateur USB à série fonctionne correctement - Beaucoup de ces périphériques nécessitent un pilote pour fonctionner correctement. Vérifiez que ce périphérique est reconnu correctement par votre système d'exploitation.
Publié pour: Schneider Electric France
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