Márkánk

Impact-Company-Logo-English Black-01-177x54

Üdvözöljük a Schneider Electric weboldalán!

Üdvözöljük weboldalunkon!
		
Hogyan segíthetünk ma?
PowerChute Network Shutdown v4.x not receiving software update notifications.
Issue:
PowerChute fails to receive software update notifications due an SSL exception.

Products:
PowerChute Network Shutdown v4.4, v4.4.1, v4.4.2, v4.4.3, v4.5.

Cause:
PowerChute v4.x is using a custom cacerts file in the group1 folder instead of the JRE version.

Solution:

Step 1: Stop PowerChute service.

Step 2: Locate the cacerts file in the JRE folder in PCNS installed directory,

i.e.

Windows: C:\Program Files\APC\PowerChute\jre_x64\lib\security\cacerts
Linux/Appliance: /opt/APC/PowerChute/jre_x64/lib/security/cacerts

Step 3: Copy  this cacerts file and replace the cacerts file present in group1 folder.

Step 4: Re-start the PowerChute service.
Step 5: Login to PowerChute UI and check for update.

Schneider Electric Hungary

Tudjon meg még többet
Tartomány:
Tudjon meg még többet
Tartomány:

Segítségre van szüksége?

  • Termékválasztó

    Gyorsan és egyszerűen megkeresheti az alkalmazásához illeszkedő termékeket és tartozékokat.

  • Árajánlat kérése

    Kezdje meg vásárlását online, és szakértőnk felveszi Önnel a kapcsolatot.

  • Hol vehetem meg?

    Találja meg egyszerűen az Önhöz legközelebbi kereskedelmi partnerünket.

  • Help Center

    Egyetlen helyen megtalálhatja az igényeinek megfelelő támogatási információforrásokat.

  • Termékdokumentációk
  • Szoftverletöltések
  • Termékválasztó
  • Termékkiváltás és -csere
  • Súgó és ügyfélkapcsolati központ
  • Irodakereső
  • Árajánlat kérése
  • Hol kapható?
  • Állások
  • Vállalati profil
  • Etikátlan magatartás bejelentése
  • Hozzáférhetőség
  • Hírek
  • Befektetők
  • EcoStruxure
  • Álláskeresés
  • Blog
  • Adatvédelmi szabályzat
  • Cookie-kra vonatkozó szabályzat
  • Cookie-beállítások módosítása