{"searchBar":{"inputPlaceholder":"Cari berdasarkan kata kunci atau ajukan pertanyaan","searchBtn":"Cari","error":"Masukkan kata kunci pencarian"}}
{}

Selamat datang di Situs Web Schneider Electric

Selamat datang di situs web kami.
 

Pilih lokasi Anda

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"Ya","noButton":"Tidak","feedback":{"title":"Apa yang dapat kami lakukan untuk menjadi lebih baik?"},"submitButton":"Kirim","successMessage":"Terima kasih atas umpan balik Anda","title":"Apakah ini bermanfaat?","feedbackPercentLabel":"orang merasa bahwa ini bermanfaat","captcha":{"error":"Silakan centang kotak"}}}
FAQ Pencarian

What is a USF fault on the ATS48 (or ATS46) Soft Starters?

Issue: 
Why is my ATS48 tripping on USF faults?
 
Product line:  
Altistart ATS48 and ATS46
 
Environment: 
All models, all serial numbers
 
Cause: 
Run command on Run/stop without having mains voltage on L1 L2 L3 within 250 ms of the run command.    
 
Resolution:
The soft start checks for three-phase AC power at the L1, L2, and L3 terminals as soon as a RUN command is received. This fault appears if the soft start has a RUN command and does not have line power in all three phases within 250 ms. This fault is stored in the fault history. Probable cause on a soft start with separately supplied control power:
• The line-supply circuit breaker, line fuses, or isolation contactor is open.
• The power board is defective.
• Determine why the three-phase power is not present at the L1, L2, and L3 terminals of the soft start when it receives a RUN command. Rectify the power supply problem.
• Verify the soft start's line voltage detection circuit by supplying only control voltage and verifying that nLP displays. Then apply a three phase line voltage and verify that RDY displays. If not, verify all internal soft start connections. If no problem is found, replace the power board.