Merek kami

Impact-Company-Logo-English Black-01-177x54

Selamat datang di Situs Web Schneider Electric

Selamat datang di situs web kami.
		
Bagaimana kami dapat membantu Anda hari ini?
How do you update the OPC tag list for a meter which has been replaced with a difference device type?
Issue
A customer has replaced a meter in the system with a different meter type and now the OPC tag list is incorrect.

Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
ION OPC service

Cause
The file 'DefaultMeasurements.xml' contains the complete list of OPC tags from all available device types.  This file is located in the directory below, by default.

C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\IONServices

When the 'Update OPC server' command is run from the Management Console this reviews all current system devices and creates the file 'IONServicesConfiguration.xml' within the config\IONServices directory.  The file and IONServices folder do not exist until the 'Update OPC Server' command is run for the first time.  This file will contain the initial device type and must be updated to reflect the new device type.

Resolution
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

1) Rename the original 'IONServicesConfiguration.xml' file by adding -old to the end of the file name.
2) Ensure the meter is set to the new device type within the Devices section of the Management Console.
3) Run the 'Update OPC Server' command from the Management Console to designate the new correct device type template for the meter.
4) Confirm the tags have been updated correctly by viewing the device through the ION OPC Test client within the system/bin directory.

Schneider Electric Indonesia

Jelajahi lebih lanjut
Produk:
Jelajahi lebih lanjut
Produk:

Perlu bantuan?

  • Mulai di sini!

    Temukan jawaban sekarang. Cari solusi sendiri, atau hubungi salah satu pakar kami.

  • Hubungi Dukungan

    Hubungi tim layanan pelanggan kami untuk mendapatkan informasi lebih lanjut, bantuan teknis, penanganan keluhan, dan lainnya.

  • Tempat pembelian

    Temukan distributor Schneider Electric terdekat di lokasi Anda dengan mudah.

  • Jelajahi FAQ

    Dapatkan jawaban yang Anda butuhkan dengan menelusuri Pertanyaan yang Sering Diajukan (FAQ) berdasarkan topik.

  • Hubungi Bagian Penjualan

    Silakan kirimkan pertanyaan terkait penjualan secara online dan pakar kami akan menghubungi Anda.

Saya ingin menerima berita dan info komersial dari Schneider Electric dan afiliasinya melalui sarana komunikasi elektronik seperti email, dan saya setuju dengan pengumpulan informasi ketika membuka dan mengeklik pada email-email ini (menggunakan piksel yang tak terlihat dalam gambar), untuk mengukur dan menyempurnakan kinerja komunikasi. Untuk detail selengkapnya, silakan baca Kebijakan Privasi.

  • Dokumentasi Produk
  • Unduhan Perangkat Lunak
  • Pemilih Produk
  • Penggantian dan Penggantian Produk
  • Pusat Bantuan dan Kontak
  • Temukan Kantor kami
  • Dapatkan penawaran harga
  • Tempat Pembelian
  • Karier
  • Profil Perusahaan
  • Melaporkan pelanggaran
  • Aksesibilitas
  • Newsroom
  • Investor
  • EcoStruxure
  • Pencarian Pekerjaan
  • Blog
  • Kebijakan Privasi
  • Pemberitahuan Cookie
  • Ketentuan penggunaan
  • Change your cookie settings