Issue
Daylight savings time is not working properly when using the "custom settings" option and NTP within my Network Management Card. I am located in a region below the equator.
Product Line
- Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619
Environment
- All serial numbers
- Firmware revisions below v3.7.3
- Geographical location may be below the equator
Cause
APC has identified a firmware issue that effects the Network Management Card 1 product family in certain time zones. While using the custom daylight savings time setting and a NTP server, the time sometimes reverts back to disregard the DST settings 90 seconds after the NTP synchronization.
Resolution
APC has released AOS v3.7.3 (or higher) which addresses this particular issue for Smart UPS/Matrix (sumx), Symmetra Single & Three Phase (sy and sy3p), Rack PDU (rpdu) and Silcon (dp3e) applications when using Network Management Card 1 devices (AP9617/AP9618/AP9619). The latest version can be downloaded from our website , or by searching https://www.apc.com/us/en/ for the latest version, as of the writing of this article is v3.9.3.
Released for: Schneider Electric Ireland


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