Issue
When using the WinClient or Java Client with my KVM1116P, KVM2116P or KVM2132P IP KVM Switch, why is my video distorted (as seen below)?
Product Line
- KVM Switches
- KVM1116P SMB IP KVM
- KVM2116P Enterprise IP KVM
- KVM2132P Enterprise IP KVM
Environment
- Users utilizing the standalone WinClient or Java Client downloaded from the KVM Switch to access devices remotely
- Users possibly in environments with both SMB and Enterprise KVMs
Cause
This can be caused by using the WinClient (WinClient.exe) or Java Client (JavaClient.jar) being downloaded from an SMB KVM being used with an Enterprise KVM, or vice versa. Each SMB or Enterprise KVM must be used with the respective client or else the video problem above may be experienced.
Also, for the Java Client, having multiple versions of Java installed on the computer you are using the Java Client on could contribute to this problem.
Resolution
For each type of KVM, make sure to download the WinClient or Java Client directly from the appropriate KVM. If you have done that and are using the Java Client, verify if multiple versions of Java are installed on the machine. If possible, try to remove all but a supported version (most Java 6 and Java 7 versions are designed to work).
Released for: Schneider Electric Ireland
Issue
When using the WinClient or Java Client with my KVM1116P, KVM2116P or KVM2132P IP KVM Switch, why is my video distorted (as seen below)?
Product Line
- KVM Switches
- KVM1116P SMB IP KVM
- KVM2116P Enterprise IP KVM
- KVM2132P Enterprise IP KVM
Environment
- Users utilizing the standalone WinClient or Java Client downloaded from the KVM Switch to access devices remotely
- Users possibly in environments with both SMB and Enterprise KVMs
Cause
This can be caused by using the WinClient (WinClient.exe) or Java Client (JavaClient.jar) being downloaded from an SMB KVM being used with an Enterprise KVM, or vice versa. Each SMB or Enterprise KVM must be used with the respective client or else the video problem above may be experienced.
Also, for the Java Client, having multiple versions of Java installed on the computer you are using the Java Client on could contribute to this problem.
Resolution
For each type of KVM, make sure to download the WinClient or Java Client directly from the appropriate KVM. If you have done that and are using the Java Client, verify if multiple versions of Java are installed on the machine. If possible, try to remove all but a supported version (most Java 6 and Java 7 versions are designed to work).
Released for: Schneider Electric Ireland
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