Issue
When logging into an ECC Web Page, the top information bar is displayed, but no menu's are available.
Product Line
ECC21
PM8ECC
Environment
Internet Explorer
Cause
This is the result of compatibility issues between the ECC and Internet Explorer 11.
Resolution
Internet Explorer 11 is not compatible with the ECC configuration page and thus you are required to add the device’s IP address to the list of websites for compatibility view.
To add a website to compatibility view:
When logging into an ECC Web Page, the top information bar is displayed, but no menu's are available.
Product Line
ECC21
PM8ECC
Environment
Internet Explorer
Cause
This is the result of compatibility issues between the ECC and Internet Explorer 11.
Resolution
Internet Explorer 11 is not compatible with the ECC configuration page and thus you are required to add the device’s IP address to the list of websites for compatibility view.
To add a website to compatibility view:
- Click on Tools and navigate to ‘Compatibility view settings’.
- Type the device’s IP address in the ‘Add this website’ field, click add and close the compatibility view settings window.
- Restart Internet Explorer 11 for the changes to take effect.
Released for: Schneider Electric Ireland
Need help?
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Search FAQs
Search topic-related frequently asked questions to find answers you need.
Contact Sales
Start your sales enquiry online and an expert will connect with you.
All Support & Contact
Find answers now. Search for a solution on your own, or connect with one of our experts.