המותגים שלנו

Impact-Company-Logo-English Black-01-177x54

ברוכים הבאים לאתר האינטרנט של שניידר אלקטריק

ברוכים הבאים לאתר שלנו.
		
איך נוכל לעזור לך היום?
Waveforms popup is blank in the PowerSCADA Expert remote web client

Issue
When viewing the runtime in PowerSCADA Expert (PSE)/Power SCADA Operation (PSO) from a remote web client and selecting the waveform, a popup window will come up but it will come up blank white without the waveform.

Product Line
PowerSCADA Operation 8.x
Power SCADA Operation 9.x

Environment
Runtime web client

Cause
For waveform files to be accessible by the remote clients, the database root folder must be available as a network shared folder. The UNC name of this folder must be specified in the Citect.ini file

Resolution

To enable the waveform viewing in the web client, the location where waveforms are located must be shared. They are typically stored at the location: C:\ProgramData\Schneider Electric\PowerLogic SCADA X.XX

To enable the shared folder:
1. Right-click on the folder that you wish the share and select “Properties”.
2. Select the tab “Sharing” and click on “Advanced Sharing...”
3. Tick the box “Share this folder” and enter a a share name for it.
4. Click on permissions, mark the group entry for the user that is using PSE and configure the network permissions for "Read" permissions.


Once the waveform folder has been shared and a Network Path has been created, configure the citect.ini waveform section as below:
[WaveformDB]
UNCPath = \\computerName\shareToTheLocalRootAbove

שניידר אלקטריק ישראל

גלה עוד
טווח:
גלה עוד
טווח:
  • תיעוד מוצרים
  • בורר המוצר
  • מוצרים חלופיים והחלפה
  • מרכז עזרה ויצירת קשר
  • איתור סניפי שניידר אלקטריק
  • היכן לקנות
  • משרות
  • פרופיל חברה
  • דיווח על התנהגות בלתי הולמת
  • נגישות
  • חדר חדשות
  • משקיעים
  • EcoStruxure
  • חיפוש משימה
  • בלוג
  • מדיניות שמירה על פרטיות
  • הודעה על קובצי Cookie
  • תנאי שימוש
  • Change your cookie settings