Sfoglia le FAQ

Quale è la compatibilità tra il software TwidoSuite e il sistema operativo Microsoft Vista ?

Data di pubblicazione: 06 luglio 2018

 TwidoSuite è compatibile con Vista SP1 o superiore a partire dalla versione 2.2 

E' stato utile?

Che cosa possiamo fare per migliorare l'informazione?

Non trovi quello che cerchi?

Contatta l'assistenza clienti per ricevere informazioni, supporto tecnico, assistenza per i reclami e altro ancora.