Problema:
Il rilevamento del movimento della telecamera NetBotz smette di funzionare dopo l'aggiornamento.
Linea di prodotti:
NetBotz
Ambiente:
NBRK0750, NBWL0755, NBPD0165
Causa:
In alcuni casi, dopo un aggiornamento dell'appliance NetBotz, viene applicata una maschera di movimento all'intera immagine della telecamera, causando l'interruzione degli eventi e dei clip di rilevamento del movimento.
Risoluzione:
Nell'interfaccia utente della periferica NetBotz, impostare una piccola sezione di maschera di movimento e salvarla. Quindi tornare indietro e cancellare la maschera di movimento per quella telecamera, in modo da ripristinare la maschera di movimento della telecamera allo stato predefinito. È necessario eseguire questa operazione per ogni telecamera che non segnala eventi o clip di movimento.
*Se si desidera avere una sezione della telecamera con una maschera di movimento, è necessario impostarla al termine della procedura di ripristino della maschera di movimento.