Cerca nelle Domande frequenti
PowerChute Network Shutdown v4.5, v5.x riporta Impossibile connettersi al Cloud Licensing Server?
Problema:
Quando si tenta di connettersi a PowerChute Licensing Server, il software segnala "Impossibile connettersi a Cloud Licensing Server. Verificare l'accesso a Internet e riprovare".
Prodotto:
PowerChute Network Shutdown
Ambiente:
PowerChute Network Shutdown versione 4.5, 5.x per infrastrutture Hyperconverged e virtuali;
Esempi: PowerChute per VMware ESXi con vCenter Server, Microsoft Hyper-V
Causa:
Connettività di rete
Soluzione:
Verificare che il server PowerChute possa raggiungere Internet. Se non è possibile, è necessario utilizzare il metodo di attivazione offline.
Verificare che le impostazioni del server proxy siano corrette, se in uso.
Se non si utilizza un server proxy, assicurarsi che tutte le voci relative alle informazioni sul proxy siano vuote. Per impostazione predefinita, PowerChute invia il numero di porta inserito. Porta 80. Queste informazioni devono essere rimosse/eliminate.