{}

FAQを参照する

{"searchBar":{"inputPlaceholder":"キーワードを入力して「検索」ボタンをクリック","searchBtn":"検索","error":"キーワードを入力してください。"}}

Schneider/ ELAU Motion MC-4のファームウェアーのバージョンがV00.24.16になっていて、正常に動作しない。

Q: MC-4が故障して取り替えたが、ファームウェアーのバージョンがV00.24.16になっていて、正常に動作しない。

A: モーションコントローラよりもバージョンが高ければ、サーボアンプ(MC-4)のバージョンを
コントローラのバージョンと合わせてください。
ファームウェアーのバージョンダウンはPacdrive firmware assistantを使用してバージョンダウンが可能です。
コントローラとイーサネットケーブルで接続してコントローラからMC-4をSERCOS通信ケーブルで接続し
ファームウェアーをダウンロードします。

このFAQはお役に立ちましたか?

詳細を見る
詳細を見る