{}

브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
오늘 무엇을 도와드릴까요?
PME8.2 fails to open Web App. Gives Error - "Server error in '/SystemDataService' Application"
Issue:
When you try to login to Web Application it shows below error message.

Product Line:
Power Monitoring Expert 8.2

Environment:
PME Web Application

Cause:
It happens if "Framework.Common.dll" and "Framework.Interfaces.dll" has some issues.

Resolution:
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

Step 1:
Stop all running ION and ApplicationModules Services.  These services can be found on page 18 of the PME 8.2 User Guide and listed below:

ApplicationModules CoreServices Host
ApplicationModules DataServices Host
ApplicationModules ProviderEngine Host

ION Diagnostics and Usage Service
ION Event Water Service
ION Log Inserter Service
ION Managed Circuit Service
ION Network Router Service
ION Query Service
ION Real Time Data Service
ION Report Subscription Service
ION Site Service
ION Software Alarm Service
ION Virtual Processor Service
ION Virtual Processor Service - NVIP.PQADVISOR
ION XML Subscription Service
ION XML Subscription Store Service

Step 2
Replace these two DLL files with the attached files at all the below locations. Please note, these 2 files are the same at all locations. You need to copy-paste and replace the same files everywhere.
Note: Make sure to take a backup of the original files.



Step 3:
Reconfigure PME.

슈나이더 일렉트릭 Korea

첨부 파일
DLL files.zip [309.05 KB]
자세히 알아보기
제품군
유용한 문서
자세히 알아보기
제품군