Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Database Manager Not Responding After Running a Trim or Archive Job

Issue:
When running an archive or trim task in Database Manager, the manager will return a "Not Responding" state (see picture below).

Database Archive

Product Line:
PME 7.2
PME 8.x
PME 9.x
PME 2021
PME 2022
PME 2023
PME 2024

Environment:
Database Manager

Cause:
This issue is caused when an archive or trim of a large portion of the database is selected. This can arise when a large time frame is selected as the start and stop date.

Resolution:
Although an error is displayed, do not exit the manager. The job is still running in the background. You can check that the manager is still running by going to Drive:\Program Files X86\Power Monitoring Expert\Database and looking at the ION_Data.mdf file. You will see this file growing as the manager runs.


Schneider Electric Malaysia

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:

Need help?

  • Product Selector

    Quickly and easily find the right products and accessories for your applications.

  • Get a Quote

    Start your sales enquiry online and an expert will connect with you.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Help Centre

    Find support resources for all your needs, in one place.

  • Products Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings