Issue:
With the analog signal FnSL set at 7, estimated motor torque, how can you tell what the scaling of the analog output is?
80378765
ATV212, Altivar 212, S-Flex
Environment:
Altivar
Cause:
Customer needs to know what the scaling factors are.
Resolution:
The base torque value is calculated from the drive HP size and setting of parameter F417 (Rated motor Speed or RPM).
The calculation is Motor HP * 5250 / RPM.
For example, a 10HP drive with 1750RPM. 10*5250/1750 = 20lb-ft or torque.
This means that 100% of the estimated torque is 20 lb-ft.
Since the scaling of the analog output when set to torque is 0-250% of the rated motor torque, the analog output will be scaled 0 to 50 lb-ft.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“
Released for:Schneider Electric Nigeria
Issue:
With the analog signal FnSL set at 7, estimated motor torque, how can you tell what the scaling of the analog output is?
80378765
ATV212, Altivar 212, S-Flex
Environment:
Altivar
Cause:
Customer needs to know what the scaling factors are.
Resolution:
The base torque value is calculated from the drive HP size and setting of parameter F417 (Rated motor Speed or RPM).
The calculation is Motor HP * 5250 / RPM.
For example, a 10HP drive with 1750RPM. 10*5250/1750 = 20lb-ft or torque.
This means that 100% of the estimated torque is 20 lb-ft.
Since the scaling of the analog output when set to torque is 0-250% of the rated motor torque, the analog output will be scaled 0 to 50 lb-ft.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“
Released for:Schneider Electric Nigeria







