Merkene våre

Impact-Company-Logo-English Black-01-177x54

Velkommen til nettstedet til Schneider Electric

Velkommen til nettstedet vårt.
		
Hvordan kan vi hjelpe deg i dag?
Why is the subscription report says successful when sent to the printer but nothing prints?
Issue
Unable to print subscription reports from PME/Web Applications/Reports even when it says it was successful.
If the report is saved to the desktop, it prints OK.
From the Desktop works because it is using Windows not PME.

Product Line
All versions of Power Monitoring Expert (PME)

Environment
Power Monitoring Expert
Printing Reports


Cause
The installed printer does not allow printing from subscription reports in PME/Web Applications/Reports.

Resolution
In order to print pdf subscription reports, a TRUE PDF printer needs to be installed.
The printer specifications needs to include PDF under the  Page Description Languages as shown below.


Page Description Languages (PDL)
PCL® 5c, PCL® 6, PDF direct, PostScript 3 compatible

Schneider Electric Norway

Finn ut mer
Produkt:
Finn ut mer
Produkt:
  • Produktdokumentasjon
  • Nedlasting av programvare
  • Produktvelger
  • Erstatningsprodukter og utskiftning
  • Kundesenter og support
  • Finn kontorene våre
  • Motta et pristilbud
  • Hvor kan du kjøpe produktet?
  • Schneider Electric Community
  • Karriere
  • Vår profil
  • Rapporter et pliktbrudd
  • Tilgjengelighet
  • Presserom
  • Investorer
  • EcoStruxure
  • Jobbsøk
  • Blogg
  • Personvernerklæring
  • Om informasjonskapsler
  • Vilkår for bruk
  • Change your cookie settings