Issue
The license manager is missing the floating license server's IP address and the inserting a new IP doesn't persist as shown below. This issue will cause PME to display a no licensing error although the floating licensing manager is fully functional and licensed.
Product Line
Power Monitoring Expert 8.x
Environment
Floating License Manager
Cause
The missing registry key stores the information about the license server.
Resolution
** Disclaimer: This procedure involves registry editing, please back up the registry before modifying any section**
1- From the run command, open the registry editor by typing regedit.
2- Navigate to the following :
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Schneider Electric\Common\License
3- If the registry folder above is empty, please follow step 4. If the the registry contains "LicenseServers" and "LicensePortals" registry keys, make sure the string values have the correct formatting "port@IPAddress".
4-Create 2 new string registry keys :
Name: "LicenseServers" Value= "27000@127.0.0.1"
Name: "LicensePortals" Value= "8090@127.0.0.1"
5- the port number and the IP address can then be changed from the license manager or directly from the above registry keys.
Publisert for: Schneider Electric Norway


Trenger du hjelp?
Start her!
Finn svar nå. Søk etter en løsning på egen hånd, eller kontakt en av våre eksperter.
Kontakt kundestøtten
Ta kontakt med kundeteamet vårt for mer informasjon, teknisk støtte, hjelp med klager og mer.
Hvor kan du handle?
Finn din nærmeste Schneider Electric-distributør enkelt.
Bla gjennom ofte stilte spørsmål (FAQ)
Få svarene du trenger ved å se etter emnerelaterte ofte stilte spørsmål (FAQ).
Kontakt salgsavdelingen
Start salgsforespørselen på Internett, så blir du kontaktet av en ekspert.