Pesquisar nas perguntas frequentes (FAQ)
COMO EXTRAIR LOGS COM “UPS Get_All_Log”
Questão:
COMO EXTRAIR LOGS COM “UPS Get_All_Log”
Linha de Produto:
Todos os no breaks, ATS, Rack PDU, PDU e equipamentos de energia da linha APC que utilizam cartão de comunicação NMC, externo ou integrado aos produtos.
Exceto linha Easy UPS e CP Eletrônica.
Ambiente:
Causa:
Extrair os logs vai ajudar na analise técnica dos eventos que o UPS registrou, podendo ser determinante para situações de análise de falhas, acionamento de garantia ou elaboração de orçamentos de visitas técnicas corretivas, preventivas e preditivas.
Resolução:
1-) Va no final do artigo e baixe o arquivo em anexo em uma nova pasta em sua área de trabalho, deixe somente este arquivo chamado “UPS Get_All_Log” dentro desta nova pasta.
2-) Clique duas vezes em Get_All_Log, ele irá executar um prompt CMD
3-) - De um nome qualquer para os logs, exemplo: TESTE, pressione enter ;
- Em seguida digite o IP do equipamento, pressione enter novamente.
4-) Digite o usuário e a senha de acesso ao gerenciamento remoto (na maioria apc apc ), e pressione enter
5-) Depois do passo anterior ele vai executar uma rotina e extrair os logs, quando for exibido “Press any Key to continue....” o processo estará terminado, basta pressionar qualquer tecla que a rotina será encerrada.
6-) Os arquivos estarão salvos dentro da mesma pasta Get_All_Log.
Para apoio adicional :
Caso sua dúvida persista, nos contate! -> https://www.se.com/br/chat
Utilize nossas ferramentas digitais ! -> https://www.se.com/br/pt/work/support/find-it-fast/
COMO EXTRAIR LOGS COM “UPS Get_All_Log”
Linha de Produto:
Todos os no breaks, ATS, Rack PDU, PDU e equipamentos de energia da linha APC que utilizam cartão de comunicação NMC, externo ou integrado aos produtos.
Exceto linha Easy UPS e CP Eletrônica.
Ambiente:
- No breaks Back-UPS: BZ400BI-BR, BZ600BI-BR, BZ600-BR, BZ700BI-BR, BZ700-BR, BZ1200-BR, BZ1500XLBI-BR, BZ1500XLBI-BR, BZ2200BI-BR, BZ2200I-BR e BZ24BP-BR;
- No breaks Smart-UPS: SUA1000-BR, SMC1000XLBI-BR, SMC1000I-BR, SMC1000-BR, SUA1500-BR, SUA1500RM2U-BR, SMC1500XLBI-BR, SMC1500I-BR, SMC1500-BR, SUA 2200I, SUA22000-BR, SUA2200RMXL, SMC2200BI-BR, SMC2200XLI-BR, SMC2200XL-BR, SUA3000I, SMC3000XLBI-BR, SMC3000XLI-BR, SMC3000XL-BR, SUA3000-BR, SUA 3000XLI, SUA3000RMXL, SUA3000RMXL3U-BR, SMC1500I2U-BR, SMC15002U-BR, SMC2000I2U-BR, SMT2200I2U-BR, SMT3000I2U-BR, SMT30002U-BR, SMX3000HV2U-BR, SMX3000HV-BR, SMX3000LV2U-BR, SMX120RMBP2U, SMX120BP, SMC24XLSBP-BR e SMC24XLBP-BR;
- No breaks Smart-UPS On-Line: SURT1000XLI, SURTA1500XL, SURTA1500XL-BR, SURTA2000XL, SURTA2200XL-BR, SRC3000XLI, SURTA3000XL, SURTA3000XL-BR, SRT5KXLI, SRT5KXLT, SURT6000XLT, SRT6KXLI, SRT6KXLT, SURT8000XLT, SURT8000XLI, SRT8KXLI, SRT8KXLT, SURT10000XLT, SURT10000XLI, SRT10KXLI, SRT10KXLT, SURT48XLBP, SURTA48XLBP, SURT192XLBP, SRT192RMBP, SRT192RMBP2, SRT192BP e SRT192BP2;
- No breaks SRTG e SURT: SRTG15KXLI, SRTG20KXLI, SRTG192XLBP2, SRTG192XLBP4, SURT15KRMXLI, SURT15KRMXLT, SURT20KRMXLI, SURT20KRMXLT e SURT192RMXLBP2.
- Produtos e Soluções para Racks: PDUs, Rack PDUs e ATSs
Causa:
Extrair os logs vai ajudar na analise técnica dos eventos que o UPS registrou, podendo ser determinante para situações de análise de falhas, acionamento de garantia ou elaboração de orçamentos de visitas técnicas corretivas, preventivas e preditivas.
Resolução:
1-) Va no final do artigo e baixe o arquivo em anexo em uma nova pasta em sua área de trabalho, deixe somente este arquivo chamado “UPS Get_All_Log” dentro desta nova pasta.
2-) Clique duas vezes em Get_All_Log, ele irá executar um prompt CMD
3-) - De um nome qualquer para os logs, exemplo: TESTE, pressione enter ;
- Em seguida digite o IP do equipamento, pressione enter novamente.
4-) Digite o usuário e a senha de acesso ao gerenciamento remoto (na maioria apc apc ), e pressione enter
5-) Depois do passo anterior ele vai executar uma rotina e extrair os logs, quando for exibido “Press any Key to continue....” o processo estará terminado, basta pressionar qualquer tecla que a rotina será encerrada.
6-) Os arquivos estarão salvos dentro da mesma pasta Get_All_Log.
Para apoio adicional :
FAQ000233422 | https://www.se.com/br/pt/faqs/FAQ000233422/ | |||||||||||||||||
FAQ000209730 | https://www.se.com/br/pt/faqs/FAQ000209730/ | |||||||||||||||||
FAQ000233424 | https://www.se.com/br/pt/faqs/FAQ000233424/ |
Caso sua dúvida persista, nos contate! -> https://www.se.com/br/chat
Utilize nossas ferramentas digitais ! -> https://www.se.com/br/pt/work/support/find-it-fast/
Publicado para:Schneider Electric Portugal
Anexo(s)
Explorar mais
Produto:
Gama:
Explorar mais
Produto:
Gama: