Issue:
StruxureWare Data Center Expert (DCE) shows duplicate sensors with values as "Unplugged" for NetBotz 750/755 after reset of the NetBotz unit
Product Line:
NetBotz
Environment:
StruxureWare Data Center Expert (DCE)
NetBotz NBRK0750 / NBWL0755
Potentially any version.
Cause:
When a NetBotz 5 discovers devices plugged into it or into Pods plugged into it, each device is given a unique identifier in the database. This identifier is used as part of the algorithm to generate the sensor's unique OID in the MIB. DCE walks the MIB and stores the sensors and their state. If the device has a factory reset run on it however, the database is deleted and along with all of the sensor IDs. As the sensors get rediscovered they end up in the database but will generally have different IDs. When DCE walks the MIB it sees the new sensors and values and they are displayed in DCE. However, it knows of the old sensors so it treats them as unplugged.
Resolution:
It is suggested that you remove the appliance from DCE prior to resetting the appliance. Once reset, re-add the NetBotz to DCE.
StruxureWare Data Center Expert (DCE) shows duplicate sensors with values as "Unplugged" for NetBotz 750/755 after reset of the NetBotz unit
Product Line:
NetBotz
Environment:
StruxureWare Data Center Expert (DCE)
NetBotz NBRK0750 / NBWL0755
Potentially any version.
Cause:
When a NetBotz 5 discovers devices plugged into it or into Pods plugged into it, each device is given a unique identifier in the database. This identifier is used as part of the algorithm to generate the sensor's unique OID in the MIB. DCE walks the MIB and stores the sensors and their state. If the device has a factory reset run on it however, the database is deleted and along with all of the sensor IDs. As the sensors get rediscovered they end up in the database but will generally have different IDs. When DCE walks the MIB it sees the new sensors and values and they are displayed in DCE. However, it knows of the old sensors so it treats them as unplugged.
Resolution:
It is suggested that you remove the appliance from DCE prior to resetting the appliance. Once reset, re-add the NetBotz to DCE.
Publicado para: Schneider Electric Portugal








Precisa de ajuda?
Ferramenta de seleção de produtos
Encontre rápida e facilmente os produtos e acessórios certos para as suas aplicações.
Obter um Orçamento
Inicie o seu pedido de contacto online e um especialista irá contactá-lo.
Onde adquirir?
Encontre facilmente o distribuidor mais próximo da Schneider Electric perto de si.
Centro de ajuda
Encontre recursos de apoio para todas as suas necessidades, num único local.