Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
After an upgrade to PME 8.x none of my reports under Summary Report Pack work
Issue
When performing an in-place or side-by-side upgrade to a Power Monitoring Expert 8.x system, the Summary Report Pack reports have issues such as the reports never loading with a "Please Wait" message, or display "An error occurred while processing the report parameters" when trying to load saved data.

Product Line
Power Monitoring Expert 8.x
Summary Report Pack 5.x

Environment
Summary Report Pack Upgrade to Power Monitoring Expert 8.x

Cause
There is additional steps required in upgrading Summary Report pack reports from a previous version to version 5.x. If special care is not taken to upgrade them, saved reports might be lost.

Resolution
*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*
  1. Locate the SQL Server Instance which the Power Monitoring Expert databases are attached to.
  2. Log into SQL Server Management Studio under this SQL Server Name and Instance. Verify that your login credentials has sufficient privileges to make modifications to the ION_Network database.
  3. Remove the old version of the Summary Report Pack and back up settings (note this will backup and remove all reports) using the attached Backup and Delete script in SQL Server Management Studio.
  4. Delete the old Summary report Pack from ...\Schneider Electric\Power Monitoring Expert\web\ReportPacks folder
  5. Upload Summary Report Pack 5.x using the Upload Report Pack (admin) utility found in the Web Applications Report tab. See FA209540 for summary report pack downloads.
  6. Restore the saved report information (from step 3) by running the attached Restore Report Tables script in SQL Server Management Studio.


This will now ensure all the previous Summary Report Pack saved reports will be loaded on Power Monitoring Expert 8.x and will be fully functional.

Schneider Electric Saudi Arabia

Attachment(s)
BackupAndDeleteFromReportTables.sql [1.13 KB]
RestoreReportTables.sql [1.71 KB]
Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:

Need help?

  • Start here!

    Find answers now. Search for a solution on your own, or connect with one of our experts.

  • Contact Support

    Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Search FAQs

    Search topic-related frequently asked questions to find answers you need.

  • Contact Sales

    Start your sales enquiry online and an expert will connect with you.

I'd like to receive news and commercial info from Schneider Electric and its affiliates via electronic communication means such as email, and I agree to the collection of information on the opening and clicks on these emails (using invisible pixels in the images), to measure performance of Schneider Electric's communications and to improve them. For more details, please read our Privacy Policy.

  • Product Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings