Naše značky

Impact-Company-Logo-English Black-01-177x54

Vitajte na webovej lokalite spoločnosti Schneider Electric

Vitajte na našej webstránke.
		
Ako vám dnes môžeme pomôcť?
PowerView Patch for PM820 Energy Logging Issue

Issue
The hourly energy of PM820 is incorrectly shown on Report of PowerView 2.01. However there is no problem for PM850 and PM870.

Product Line
PowerView 2.01 (Legacy)

Environment
Reporting in PowerView 2.01

Cause

It i found that there is no data on hourly report of PowerView for PM820. However, there is no problem on PM850 and PM870. For PowerView version 2.01, there is a problem on retrieval of the hourly energy logging of PM820. The PM820 has a log that involves billing values, including Real Energy. This billing log is a single file on the device, but is separated into three different files via software. The files are "hour by hour", "day by day", and "month by month."
The issue regarding PowerView v2.01 is that the file being read is the "day by day" and not the "hour by hour" log. This results in the meter uploading just one record a day, and then when the customer generates a report the software interpolates the "hour by hour" values from the "day by day" values. The interpolation results in the "hour by hour" values being almost identical.

Resolution
The change needed to correct this issue is to modify the stored procedure and file that uploads data from PM820 series meters and their onboard logs. This is done with an executable file downloaded to the machine with PowerView installed. This is language independent and will work with all versions of PowerView.

Please refer to the attached patch file to fix the problem.


Legacy KB System (APS) Data: RESL201820 V1.0,
Related ranges: PM800 series, PowerView

Schneider Electric Slovakia

Príloha(-y)
Patch_File_for_PM820_Energy_Logging_and_PLNS_Fixing.zip [49.97 KB]
Objavte viac
Rad:
Objavte viac
Rad:

Potrebujete pomoc?

  • Začnite tu!

    Nájdite odpovede hneď teraz. Vyhľadajte riešenie sami alebo sa spojte s niektorým z našich odborníkov.

  • Kontaktovať podporu

    Kontaktujte náš tím starostlivosti o zákazníkov, ktorý vám poskytne viac informácií o technickej podpore, pomoc pri reklamáciách a oveľa viac.

  • Kde kúpiť?

    Jednoducho nájdite najbližšieho distribútora Schneider Electric vo vašej lokalite.

  • Prehľadávať FAQ

    Získajte odpovede, ktoré potrebujete, prehľadávaním najčastejšie kladených otázok súvisiacich s témou.

Chcem dostávať novinky a reklamné informácie od spoločnosti Schneider Electric a jej partnerov prostredníctvom elektronických komunikačných prostriedkov, ako je napríklad e-mail, a súhlasím so zberom informácií o otvorení a kliknutí na tieto e-maily (pomocou neviditeľných pixelov v obrázkoch), s meraním výkonu našej komunikácie a jej zlepšovania. Ak chcete získať viac informácií, prečítajte si Zásady ochrany osobných údajov.

  • Produktová dokumentácia
  • Prevzatia softvéru
  • Nástroj pre výber produktov
  • Nahradenie a výmena produktu
  • Centrum nápovedy
  • Nájdite naše pobočky
  • Kde kúpiť
  • Kariéra
  • Profil spoločnosti
  • Nahlásiť pochybenie
  • Dostupnosť
  • Redakcia
  • Investori
  • EcoStruxure
  • Vyhľadať pracovné miesta
  • Blog
  • Zásady ochrany osobných údajov
  • Upozornenie o súboroch cookie
  • Zmluvné podmienky
  • Zmeniť nastavenia cookie