Naše značky

Impact-Company-Logo-English Black-01-177x54

Vitajte na webovej lokalite spoločnosti Schneider Electric

Vitajte na našej webstránke.
		
Ako vám dnes môžeme pomôcť?
PME imported certificate disappears from the list of server certificates after completing certificate request in Internet Information Services (IIS).

Issue

PME imported certificate does not appear in the IIS(Internet Information Services)

Product line

Power Monitoring Expert 9.0

Power Monitoring Expert 2020

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023

Power Monitoring Expert 2024



Environment
Internet Information Services

Cause
Users with Windows servers may occasionally encounter an issue when an imported certificate disappears from the list of server certificates. Most often, this happens right after completing certificate request in Internet Information Services (IIS) Manager and refreshing the list of certificates.

The lists of server certificates in IIS contain only certificates that are assigned to the corresponding private key and generated along with the certificate signing request (CSR) used for activating a particular certificate. When the link between the certificate and the private key is broken for some reason, the certificate disappears.

Resolution
In order to make the certificate reappear, you will need to force the link between the certificate and the private key using the following steps:

  1. Locate the certificate that was imported when completing certificate request.
  2. Double-click the certificate and go to the Detailstab.
  3. In certificate details locate the Serial Number field, click on it and copy its value. Note: Make sure any space in the serial number is removed. It should be a single string of symbols.
  4. Open Command Prompt.
  5. In the command prompt type: certutil -repairstore my SerialNumber

Command Prompt commands

  1. The certificate should appear in IIS manager once the list is refreshed.



Schneider Electric Slovakia

Objavte viac
Rad:
Objavte viac
Rad:

Potrebujete pomoc?

  • Začnite tu!

    Nájdite odpovede hneď teraz. Vyhľadajte riešenie sami alebo sa spojte s niektorým z našich odborníkov.

  • Kontaktovať podporu

    Kontaktujte náš tím starostlivosti o zákazníkov, ktorý vám poskytne viac informácií o technickej podpore, pomoc pri reklamáciách a oveľa viac.

  • Kde kúpiť?

    Jednoducho nájdite najbližšieho distribútora Schneider Electric vo vašej lokalite.

  • Prehľadávať FAQ

    Získajte odpovede, ktoré potrebujete, prehľadávaním najčastejšie kladených otázok súvisiacich s témou.

Chcem dostávať novinky a reklamné informácie od spoločnosti Schneider Electric a jej partnerov prostredníctvom elektronických komunikačných prostriedkov, ako je napríklad e-mail, a súhlasím so zberom informácií o otvorení a kliknutí na tieto e-maily (pomocou neviditeľných pixelov v obrázkoch), s meraním výkonu našej komunikácie a jej zlepšovania. Ak chcete získať viac informácií, prečítajte si Zásady ochrany osobných údajov.

  • Produktová dokumentácia
  • Prevzatia softvéru
  • Nástroj pre výber produktov
  • Nahradenie a výmena produktu
  • Centrum nápovedy
  • Nájdite naše pobočky
  • Kde kúpiť
  • Kariéra
  • Profil spoločnosti
  • Nahlásiť pochybenie
  • Dostupnosť
  • Redakcia
  • Investori
  • EcoStruxure
  • Vyhľadať pracovné miesta
  • Blog
  • Zásady ochrany osobných údajov
  • Upozornenie o súboroch cookie
  • Zmluvné podmienky
  • Zmeniť nastavenia cookie