{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Welcome to the Schneider Electric Website

Welcome to our website.
 

Select your location

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"Yes","noButton":"No","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please check the box"}}}
Search FAQs

Can not see Communication Loss Alarm in PowerScada Expert version 7.20 after installing Service Release 1 in Active and Event logs.

Goals and Symptoms

Can not see Communication Loss Alarm in PowerScada Expert version 7.20 after installing Service Release 1 in Active and Event logs.

Causes and Fixes

This issue was Identified during testing of the Service Release. The cause is the way that communications alarms are being polled, There is a forever loop task that continually checks/updates all device communications status... it browses the Equipment data base and loops through each equipment and updates the communications status. The EquipBrowseOpen function was failing because it could not find a report server. The solution is to just create/add a Report Server to the project and this will fix all Device Communications Alarm issues.


Legacy KB System (APS) Data: RESL212228 V1.0, Originally authored by RaDe on 08/02/2013, Last Edited by RaDe on 08/02/2013
Related ranges: PowerSCADA Expert 7.2
Explore more
Explore more