วันนี้เราสามารถช่วยคุณได้อย่างไร?

Advance One Line Crashing with error "Password Encryption Failed - Cipher initialization failed" in the AdvanceOneLine Status log

Issue:

Advance One Line crashes without displaying an error message. However, the Advance One Line Status log shows the following error:
Password Encryption Failed – Cipher initialization failed

Product Line:

Power SCADA Operations 8.2

Power Operation 2020

Power Operation 2021

Power Operation 2022

Power Operation 2023

Power Operation 2024

Environment:

Starting Runtime
Advance One Line in PowerLogic SCADA

Cause:

Running the Computer Configuration multiple times and repeatedly clicking Register can corrupt or invalidate the local encryption configuration used by Advance One Line.

Resolution:

Solution 1 — Reset Advance One Line user configuration

  1. Navigate to:

    C:\ProgramData\Schneider Electric\PowerSCADA Expert\v7.40\User

  2. Open the folder corresponding to the project name in use.

  3. Open advoneline.ini with Notepad.

  4. Delete all entries except the first line.

  5. Save the file.

  6. Restart Advance One Line.

Solution 2 — Regenerate the cipher configuration

  1. Navigate to:

    C:\ProgramData\Schneider Electric\PowerSCADA Expert\v7.40\Config

  2. Rename PowerLogic.Cipher.dll.config to PowerLogic.Cipher_old.dll.config.

  3. Restart Advance One Line.

Renaming the PowerLogic.Cipher.dll.config file forces the system to regenerate the encryption key for the machine, resolving the cipher initialization failure.

Recommendation:

If you are using an older version of

Power Operation, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at: pmo-psup@se.com

Support details







ชไนเดอร์ อิเล็คทริค Thailand

ดูข้อมูลเพิ่มเติม
รุ่น:
ดูข้อมูลเพิ่มเติม
รุ่น:

ต้องการความช่วยเหลือใช่หรือไม่

ต้องการความช่วยเหลือใช่หรือไม่

โปรแกรมช่วยเลือกผลิตภัณฑ์

โปรแกรมช่วยเลือกผลิตภัณฑ์

ค้นหาผลิตภัณฑ์และอุปกรณ์เสริมที่เหมาะสมกับการใช้งานของคุณได้อย่างรวดเร็วและง่ายดาย

ติดต่อฝ่ายขาย

ติดต่อฝ่ายขาย

ติดต่อสอบถามเกี่ยวกับการขายผ่านทางเว็บไซต์ และผู้เชี่ยวชาญจะติดต่อกลับ

สถานที่จัดจำหน่ายอยู่ที่ใด

สถานที่จัดจำหน่ายอยู่ที่ใด

ค้นหาตัวแทนจำหน่าย ชไนเดอร์ อิเล็คทริค ที่ใกล้ตัวคุณที่สุดได้อย่างง่ายดาย

ศูนย์ความช่วยเหลือ

ศูนย์ความช่วยเหลือ

ค้นหาแหล่งข้อมูลเพื่อสนับสนุนความต้องการทั้งหมดของคุณได้จากที่เดียว

  • คู่มือผลิตภัณฑ์
  • ดาวน์โหลดซอฟต์แวร์
  • โปรแกรมช่วยเลือกผลิตภัณฑ์
  • ผลิตภัณฑ์ทดแทนและอะไหล่
  • ศูนย์ช่วยเหลือและการติดต่อ
  • ค้นหาสํานักงานของเรา
  • รับใบเสนอราคา
  • สถานที่จัดจำหน่าย
  • ชุมชน Schneider Electric
  • ร่วมงานกับเรา
  • ข้อมูลบริษัท
  • ร้องเรียนการประพฤติมิชอบ
  • การช่วยการเข้าถึง
  • ห้องข่าว
  • นักลงทุน
  • EcoStruxure
  • ค้นหาตำแหน่งงาน
  • บล็อก
  • นโยบายความเป็นส่วนตัว
  • ประกาศเกี่ยวกับคุกกี้
  • ข้อกำหนดการใช้งาน
  • Change your cookie settings