Size bugün nasıl yardımcı olabiliriz?

Power Monitoring Expert 8.2 - If 'Reconfigure' is run on an upgraded Engineering Client/Secondary Server, it will fail on the 'Import System Key' leaving the server unusable

If an Engineering Client or a Secondary Server is upgraded to PME 8.2, and then subsequently, the installer is run in reconfigure mode, the reconfigure will fail at 'Import System Key'. When the this happens, the Engineering Client/Secondary Server will be rendered unusable. To recover, it is necessary to uninstall and reinstall PME.

1. It is recommended that Engineering Clients not be upgraded, but rather uninstalled, and then the new version of PME installed. If this is done, this problem can be avoided.

2. It is also possible to patch this problem by copying the attached file 'Security.Support.broker.xml' into the <INSTALL DIR>)\Schneider Electric\Power Monitoring Expert\Uninst_PowerMonitoringExpert\BrokerFragments folder, replacing the existing file. Once this is done, 'Reconfigure' will run correctly without errors.

Note that this is a problem with upgraded systems ONLY.

Schneider Electric Turkey

Ekler
Security.Support.broker.zip [1.38 KB]
Daha fazlasını keşfedin
Ürün:
Daha fazlasını keşfedin
Ürün:
  • Ürün Belgeleri
  • Yazılım İndirmeleri
  • Ürün Seçici
  • İkame Ürün ve Değiştirme
  • Yardım Merkezi
  • Ofislerimizi Bulun
  • Teklif Alın
  • Satış noktaları
  • Schneider Electric Topluluğu
  • Kariyer
  • Şirket Profili
  • Bir usulsüzlüğü bildirin
  • Erişilebilirlik
  • Haberler
  • Yatırımcılar
  • EcoStruxure
  • İş Araması
  • Blog
  • Gizlilik İlkesi
  • Çerez Bildirimi
  • Change your cookie settings