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Wiser App asks me for the Wiser WAN IP/URL, LAN IP and password but when I enter them it won't connect.

Published date: 22 June 2020

Issue:
Wiser App asks me for the Wiser WAN IP/URL, LAN IP and password but when I enter them it won't connect. 

Product Line:
Wiser Home Management System (CBus USA model only)

Environment:
Smart Phone App, IPhone, Android

Cause:
User is using the wrong App.  There are 3 "Wiser" Apps and it is possible to confuse them when downloading from the App Store.   The correct app is titled Wiser Home.  It has a white icon with the words "Wiser Home Management" .   There are 2 other apps titled "Wiser" and "Wiser HD".  These have black icons and are for the C-Bus Wiser Controller.  

Resolution:
Download and use the Wiser Home Management App with the white icon.
 

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