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I have email about billing my credit card for my Wiser account? I want to cancel my account.

Published date: 04 June 2020

Issue:
I have email about billing my credit card for my Wiser account?  I want to cancel my account.

Product Line:
Wiser Home Management System United States and Canada only (EER series are obsolete)
Wiser Generation 1.0 System 2013 to 2015, centered on the Wiser Coordinator EER21200 and the portal http://www.wiserenergy.com

Environment:
United States and Canada

Cause:
The website for the Wiser System, Generation 1.0,  www.wiserenergy.com, is powered by security company Alarm.com.  Alarm.com setup the site with 2 plans of features, Basic and Premium.  The Premium plan costs %5.99 per month billed to a credit card.   Customer may not have realized that his account was setup as Premium.

From 2013 to 2015, KB Home was one of the major Wiser Customers.  With KB Home, there was a plan in place to allow Premium plan for free for 1 year.  KB Home customers may have registered as Premium accounts.  After 1 year, those customers get notified that their account billing is beginning.

Resolution:
Explain the differences between Premium and Basic plans. See attachment.   Login to the Alarm.com Dealer Portal for Wiser.  Convert the account to Basic or terminate the customer.  
 

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